? CVE-2019-9535:iTerm2远程执行代码漏洞警报_Linux安全_Linux公社-Linux系统门户网站 bet36手机投注_bet36 无法登陆 解决_bet36体育投注平台
手机版
你好,游客 登录 注册
背景:
阅读新闻

CVE-2019-9535:iTerm2远程执行代码漏洞警报

[日期:2019-10-11] 来源:Linux公社? 作者:醉落红尘 [字体: ]

iTerm2正式发布了一个安全更新,旨在将严重漏洞级别修复为至少7年的远程代码执行漏洞,已将此漏洞分配为CVE-2019-9535。

iTerm2是世界上最受欢迎的终端之一,在开发人员中非常受欢迎。 在对iTerm2进行审核时,安全研究人员发现iTerm2的tmux集成功能存在严重漏洞。 当攻击者可以在用户终端上生成输出(例如ssh,curl等)时,攻击者可以在用户计算机上执行命令。

受影响的版本:

iTerm2 3.3.5之前的所有版本。

不受影响的版本:

iTerm2 3.3.6版本。

解决方法:

建议iTerm2的用户及时bet36手机投注_bet36 无法登陆 解决_bet36体育投注平台最新的补丁程序,以避免被黑客入侵。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-10/160977.htm

linux
相关资讯 ? ? ? CVE-2019-9535? iTerm2漏洞?
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款