? 福昕PDF阅读器存在8个漏洞_Linux安全_Linux公社-Linux系统门户网站 bet36手机投注_bet36 无法登陆 解决_bet36体育投注平台
手机版
你好,游客 登录 注册
背景:
阅读新闻

福昕PDF阅读器存在8个漏洞

[日期:2019-10-07] 来源:Linux公社? 作者:醉落红尘 [字体: ]

研究人员最近发现,着名的PDF软件Foxit PDF Reader(福昕PDF阅读器)(Windows版)存在8个漏洞,将影响超过4.75亿用户。这些漏洞使黑客可以远程执行软件中的代码,但要求受害者访问恶意网站或打开恶意文件。

福昕PDF阅读器存在8个漏洞

其中,最严重的漏洞(CVE-2019-5031)出现在Foxit Reader与JavaScript引擎之间的交互过程中。黑客可以利用特制的PDF文档来触发内存中断,从而发起远程代码执行攻击或拒绝服务攻击。其他三个漏洞(CVE-2019-13326,CVE-2019-13327,CVE-2019-13328)位于该软件的Acroform对象内的现场处理过程中。其余漏洞位于TIF文件处理过程(CVE-2019-13329),JPG文件处理(CVE-2019-13330,CVE-2019-13331)和XFA表单模板的处理中。中(CVE-2019-13332)。

目前,福昕软件已经发布了相关更新,并敦促用户尽快bet36手机投注_bet36 无法登陆 解决_bet36体育投注平台。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-10/160934.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款